Time Intelligence by XIMES

. .

Navigation im Bereich Software : Download :

       

Anmeldung [OPA]

Für den Zugriff auf das Update [OPA] Version 4.0.56 benötigen Sie die Zugangsdaten, die Sie beim Kauf erhalten haben.
Name    
Firma    
Seriennummer    

Anmelden

Damit [OPA] in der neuen Version funktioniert, wird "Microsoft .NET Framework 3.5" inkl. Service Pack 1 benötigt. Um einen reibungslosen Updateprozess und Betrieb des Programmes zu ermöglichen, bitten wir Sie dies vorher zu installieren, falls "Microsoft .NET Framework 3.5" auf Ihrem Computer noch nicht installiert sein sollte. Die dazu nötigen Dateien bekommen Sie von Microsoft
 
Infos zum Update finden Sie hier

Servicenavigation